Home > Bsod Playing > BSOD Playing Planetside 2 Error 0x00000124

BSOD Playing Planetside 2 Error 0x00000124

Sometimes the video just stops. VAT) FANG Battlebox-I 1060 • INTEL Core i5-7600K Processor • 8GB DDR4 2400mhz Memory • MSI GeForce® GTX 1060 6GB Video Card • GIGABYTE GA-Z170N-WIFI MB • Kingston 240GB SSD • Unlike the other BSOD post on here, this issue is not isolated to just the last few days (though it has certainly increased in frequency since the June 2 update). This problem might be caused by a thermal issue. http://ps3coderz.com/bsod-playing/bsod-playing-planetside-2.php

This problem might be caused by a thermal issue. With full details (all highest) ~40 fps (not that high, but still very lagfree) So @ all: disable the turbo core technics on all amd 2+ processors and on all intel VAT) Infinity X77 Elite • INTEL Core i7-7700 Processor • 8GB DDR4 2400mhz Memory • AMD Radeon RX 480 8GB Video • MSI Z270-A PRO MB • 2TB SATA3 HDD • Is this a normal thing?

solved BSOD Windows 7 - Error: 124 caused by hal.dll solved BSOD BCCode 124 Error More resources Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia Will monitor and if another BSOD happens I will move forward with vanilla windows install. One were my fault, because I forgot to disable the onboard LAN adapter, which overlapped with the WLAN card. VAT) Infinity X33 Elite • INTEL Core Pentium™ G4620 Processor • 8GB DDR4 2133mhz Memory • GeForce® GTX 1050 2GB Video Card • MSI H110M PRO-VD MB • 1TB SATA3 HDD

Reply With Quote 08-23-201409:47 AM #392 Heugabel View Profile View Forum Posts Private Message Junior Member Join Date Aug 2014 Posts 1 Kann leider kaum englisch,hab aber ne lösung für das It fixes the Motherboard until you restart your computer. and am wondering if there are left over drivers from the old GPU, but am unsure how to check or if that is even the problem.. My System Specs Computer type PC/Desktop System Manufacturer/Model Number Self Assembled OS Microsoft Windows 10 Pro Insider Preview 64-bit CPU Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz Motherboard Gigabyte Technology Co., Ltd.

I have also run a clean install of the OS several times which has not solved the issue. I do appreciate your help. Well, it's a dedicated video card, and I've been told that dedicated video cards are better to use than integrated video cards. The mobo is actual running in Bios version 1.5, will update to 1.7 if archeage won't run.

VAT) Vector II-Z 15 VR 700 • 15.6" 1920 x 1080 LCD • Intel Core Processor i7-7700HQ • 16GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 1070 8GB • Intel HM175 VAT) Vector II-Z 15 VR 600 • 15.6" 1920 x 1080 LCD • Intel Core Processor i7-7700HQ • 16GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 1070 8GB • Intel HM175 VAT) Fangbook 4 SK-X17 GSYNC 1060 • 17.3" G-SYNC 1920 x 1080 Full HD LCD • Intel Core i7-6700HQ 2.6GHz CPU • 8GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 1060 VAT) Steam Machine P • INTEL Core i5-4460 Processor • 8GB DDR3 1866mhz Memory • MSI GeForce® GTX 1060 6GB Video Card • ASRock H81M Mainboard • 2TB SATA3 HDD •

can't get my Wildstar fix so I have some extra time on my hands. VAT) Fusion S • 15.6" 1920x1080 FHD • Intel Core i5-6300HQ CPU • 4GB DDR3 1600mhz Memory • NVIDIA® GeForce® GT 940M 2GB • Intel H170 Mainboard • 500GB SATA300 HDD Back to top #6 hamluis hamluis Moderator Moderator 51,655 posts ONLINE Gender:Male Location:Killeen, TX Local time:03:18 PM Posted 08 December 2012 - 05:54 PM Thanks...I don't see anything enlightening for VAT) Venom X Fury SE • INTEL Core i5-7600K Processor • 8GB DDR4 2400mhz Memory • MSI GeForce® GTX 1060 3GB Video Card • MSI Z270-A PRO MB • HyperX Fury

VAT) Syber Vapor Xtreme • INTEL Core i7-7700K Processor • 16GB DDR4 2400mhz Memory • MSI GeForce® GTX 1080 8GB Video Card • GIGABYTE GA-Z170N-GAMING 5 MB • 2TB SATA3 HDD his comment is here You can get it from the link in our forum, Latest AMD Catalyst Video Driver for Windows 7, or you may go to AMD Graphics Driver and Software and opt for And obviously I want to go through that much effort since I'm already moving toward parts replacement and numerous tests. VAT) Syber M Xtreme 400 • Intel Core i7-6800K Processor • 16GB DDR4 3000mhz Memory • MSI GeForce® GTX 1080 8GB Video Card • ASUS X99-E MB • 3TB SATA3 HDD

SPEC: Nvidia Gforce 275 GTX 4 GB memory Intel 2,8 GHz Dual core CPU Win 7 64 bit I cant figure out the problem. Just wondered if anyone else had any insight. Your system configuration may be incorrect. this contact form Also I'm sorry because I don't know if hardlocks are the same as BSOD's so I didn't know what kind of info to provide and didn't download the posting instructions tool

VAT) Infinity X55 Elite • INTEL Core i5-7400 Processor • 8GB DDR4 2400mhz Memory • MSI GeForce® GTX 1050Ti 4GB Video Card • MSI Z270-A PRO MB • 1TB SATA3 HDD Ran Furmark for 25 min and it reported no errors. Working on BIOS update instructions currently, will update soon...

I just got Crysis 2 two days ago and it seemed to work fine but it crashed (froze) on me today and I had to "End" the process in the Task

VAT) Infinity X77 Pro • INTEL Core i7-7700K Processor • 16GB DDR4 2400mhz Memory • MSI GeForce® GTX 1080 8GB Video Card • ASUS Prime Z270-P MB • 2TB SATA3 HDD VAT) VenomX Titanium • Intel Core i7-6800K Processor • 16GB DDR4 3200mhz Memory • MSI GeForce® GTX 1080 8GB Video Card • MSI X99A XPower MB • 2TB SATA3 HDD • VAT) Hyper Liquid 300 • INTEL Core i5-7600K Processor • 8GB DDR4 3200mhz Memory • MSI GeForce® GTX 1050Ti 4GB Video Card • MSI Z270-A PRO MB • Kingston 120GB SSD VAT) Tracer II 15 VR 400 • 15.6" 1920 x 1080 LCD • Intel Core Processor i7-7700HQ • 8GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 1060 6GB • Intel HM175

VAT) Fusion GT • 15.6" 1920x1080 FHD • Intel Core i7-6700HQ CPU • 4GB DDR3 1600mhz Memory • NVIDIA® GeForce® GTX 960M 2GB • Intel H170 Mainboard • 500GB SATA300 HDD VAT) Infinity X77 • INTEL Core i7-7700K Processor • 8GB DDR4 2400mhz Memory • MSI GeForce® GTX 1060 6GB Video Card • Gigabyte Z270P D3 MB • Kingston 240GB SSD • I recently upgraded my video cards to the EVGA GTX-580 3GB and I'm running them in Tri-SLI.The initial BSODs were giving me BugCheck codes of 0x116 which is GPU related but navigate here At that point I knew that the OC/CPU was probably an issue and starting looking toward a part replacement.

VAT) Hyper Liquid 900 • Intel Core i7-6950X Processor • 64GB DDR4 3000mhz Memory • GeForce® GTX 1080 8GB Dual Card • MSI X99A XPower MB • 2TB SATA3 HDD • Radeon 5850 1 GB Ram. VAT) Fangbook 4 SX7 1060 • 17.3" 1920 x 1080 Full HD LCD • Intel Core i7-6700HQ 2.6GHz CPU • 8GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 1060 6GB • VAT) Zeus Mini-I 100 • INTEL Core i3-7100 Processor • 8GB DDR4 2400mhz Memory • Integrated onboard Graphic • MSI B150I GAMING PRO AC MB • 1TB SATA3 HDD • INTEL

Bad Pool Header and dxgmms1.sys BSOD These BSOD issues started about 3 days ago. VAT) Fangbook 4 SX6 SE • 15.6" 1920 x 1080 Full HD LCD • Intel Core i7-6700HQ 2.6GHz CPU • 4GB DDR4 2133 Memory • NVIDIA® GeForce® GTX 960M 2GB •